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Google Docs: Access, create, edit, and print 
 
Google Docs is an online word processor that lets you create and format text documents and collaborate 
with other people in real time. Here's what you can do with Google Docs: 

• Upload a Word document and convert it to a Google document 
• Add flair and formatting to your documents by adjusting margins, spacing, fonts, and colors — all 

that fun stuff 
• Invite other people to collaborate on a document with you, giving them edit, comment or view 

access 
• Collaborate online in real time and chat with other collaborators — right from inside the 

document 
• View your document's revision history and roll back to any previous version 
• Download a Google document to your desktop as a Word, OpenOffice, RTF, PDF, HTML or zip file 
• Translate a document to a different language 
• Email your documents to other people as attachments 

Access your documents 

You can access your Google documents from any computer, anywhere in the world. 
 
To view a list of documents you own or have access to, or to create a document: 
 

● Visit Google Drive at https://drive.google.com. 
● Or visit from another Google Apps product 

When you're using a Google Apps product like Gmail or Calendar, you'll see other Apps products 
listed across the top of the page. Click Drive to get started! 
 

 
 

In Google Drive you'll see all of the Google documents you have access to, including Docs, Sheets, Slides, 
Forms, Drawings, and other Google document apps. You might also see other types of files. 

Create a document 

From Google Drive, click Create and then select Document.  
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A new Google Doc appears in your browser, now you're ready to edit! 

Rename your document 

Click Untitled document to name your doc.  (You can rename your doc at any time by clicking the title.) 
 

 

Edit and format your document 

There are many ways to edit your document with the edit toolbar.  
 

 
 

Insert images 

1. Click Insert > Image. 
 

 
 

2. Choose an image and click Select. You can upload an image from your computer, choose one from 
Drive or your photos, find one on the web, or even take a new snapshot. Once your image is added, 
you can remove or resize it at any time. 
 
To remove an image, select it, right-click (or click Edit), and choose Cut: 
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To resize an image, select it and then pull one selection handle. Use a corner handle to 
proportionally resize in all dimensions: 
 

 
 
Use a top, bottom, or side handle to resize in only one dimension: 
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Add a table 

Tables are a great way to organize information in your document.  
 

1. Click Table > Insert table and point at the number of rows and columns you want: 
 

 
 

2. Then format and fill out your table: 
 

 
 
Tip: To add color to cells (like the top row above), select the text in one or more cells, click Table > 
Table properties, and then set the cell background color. 

Add a link 

It’s super easy to add links in Google Docs. 
 

1. Select the text (or an image) where you want the link. 
 

 
 

2. Click the link icon in the toolbar, or type Control + k. 
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3. Type the URL and click OK. Note that you can even test the link before you add it. 
 

 

Set margins, page size, orientation, and background color 

To set these options, click File > Page setup. Once you have the perfect settings, you can click OK to 
apply them just to the current document, or click Save as default to have these page settings for all 
future documents. 
 

 

Print 
To print your document, click File > Print. A PDF version of your document will appear with these print 
options: 
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You can scroll through your document on the right, and if you need more advanced options, or if system 
print settings override your Google Docs print settings, click Print using system dialog. 

Share and collaborate 

Once you've created your document, you can share it with others! Collaborators can then edit the same 
document at the same time.  
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Google Sheets: Spreadsheet basics 

Create a spreadsheet 

From Google Drive, click the Create button and select Spreadsheet. 
 

 
 
Click Untitled spreadsheet to name your spreadsheet.  (You can rename your spreadsheet at any time by 
clicking the title.) 

Format data in your spreadsheet 

To enter text or data in your spreadsheet, just click a cell and start typing. By default, data is entered in 
“Normal” format, which means no special formats are used—what you type is what you get. 
 
Use the menus and toolbar to format the selected cells in your spreadsheet. 
 

 
 
You can format your data as currency, percentages, dates, times, plain text (where numbers are treated as 
text instead of numerical values to be interpreted), or other formatting options: 
 



8 
 

 

Work with rows, columns, and sheets 

The building blocks of a spreadsheet are rows and columns of cells filled with data. Each grid of rows and 
columns is an individual sheet. 

Add a row or column 

1. Select any cell that should be next to the new row or column. 
2. On the menu bar, click Insert and then choose where to add your row or column. 
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Tip: To add multiple rows or columns at one time, first select the number of rows or columns you 
want to add. The Insert menu will then give you the option to add that many rows or columns. For 
example, if you select a block of 2 columns by 3 rows, the Insert menu shows these options: 
 

 
 

Delete a row or column 

1. Select one or more cells in the row or column you want to delete. If you select multiple cells, you 
can delete multiple rows or columns at a time. 
 

2. On the menu bar, click Edit and then choose which rows or columns to delete. For example, if you 
selected rows 4, 5, and 6 in column C, you’ll see these options: 
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Tip: If you only want to delete the data in the cells (but still keep all the existing rows and 
columns), select Delete values. 

Move a row or column 

You can use Copy and Paste (on the Edit or right-click) menu to move cells, but here’s a quicker way: 
 

1. Select the cell or block of cells that you want to move. 
2. Move your cursor to the edge of the selected cells, until you see the cursor change into a hand: 

 

 
 

3. Hold down the mouse button and drag the cells to their new location. 
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4. Release the mouse button to drop the cells in their new location. 

Keep header rows and columns in place 

Your first rows or columns might be headers that you want to always keep at the top or left as you scroll 
through your spreadsheet. In that case, you’ll want to freeze the first rows and columns so they stay put. 
You can freeze up to 10 rows and 5 columns. 
 
Just click View > Freeze rows (or View > Freeze columns), and then select the number of rows to 
freeze.  
 
In the example below, the top 2 rows are frozen. You can tell by the thicker line beneath Row 2: 
 

 
 
Tip: You can also drag and drop the blue line sections to quickly change the number of frozen rows or 
columns. 
 
Once frozen, your headers will stay in place as you move about your spreadsheet, and they won’t be 
sorted if you sort a column. 
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Add a new sheet 

You might have multiple spreadsheets for a given project. For example, a travel company planning a tour 
might create separate spreadsheets for tour dates, customers, transportation, hotels, excursions, and so 
on. 
 
Instead of creating multiple spreadsheets, you can add sheets to an existing one and jump back and forth 
between the related sheets, similar to how you might use tabs in a browser to jump between different 
web sites. 
 
To add a new sheet: 
 

1. Click the plus sign at the bottom left of your spreadsheet: 
 

 
 

2. By default, sheets are named Sheet1, Sheet2, Sheet3 and so on, so you’ll probably want to rename 
the new sheet. Select the tab for the new sheet, click the drop-down arrow, and select Rename: 
 

 
 
Tip: The quickest way to re-order sheets is to drag and drop the tabs. 

Get started with functions 

Functions make calculations easy and automatic. Access functions from the summation sign on the Edit 
toolbar (alternatively, click Insert > Functions from the menu toolbar). You'll have immediate access to 
some of the most common formulas like Sum and Average. To learn about these functions, plus all the 
additional formulas that you can use, click More functions. 
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To use the data from other cells in your functions, refer to the cells by column number followed by row 
number (A6, C2, and so on). For example, here’s how to use the SUM function to add the cells directly 
above it: 

1. Select the cell to contain the sum. 
2. Click the function button (the summation sign) and select SUM. 
3. The SUM function is inserted in the cell: 

 

 
4. Select the range of cells you want to add. The cell range (D2 to D5 in this example) is added to your 

SUM function: 
 

 
 

5. Press Enter or Tab to see your result: 
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Share and collaborate 

To get started sharing a spreadsheet, click the Share button at the top right of the page. See Sharing and 
Collaboration to learn more about sharing settings. 
 
Collaborating in Sheets is slightly different than in Docs: only one person can edit a cell at any given time, 
and comments are stored with individual cells.  

Collaborate with joint edits 

A cell that you’ve selected is outlined in blue, but when someone else is editing your spreadsheet, a cell 
they've selected has a different color border. If you want to see who has selected a cell, just move your 
mouse there: 
 

 
 
With Google Sheets, you don't have to worry about overriding edits made by someone else. A cell will be 
greyed out while it’s being modified by someone else: 
 

 
 
If you try to edit a greyed out cell, your changes won’t stick. 

Collaborate with comments 

If you can edit a spreadsheet, you can add comments to individual cells: 
 

1. Select the cell you want to comment on. 
2. Click Insert > Comment (or use the right-click menu). 
3. Type your comment. It will automatically be “signed” with your name and date: 
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4. Click into another cell. You’ll see that the cell you commented on now has an orange triangle in the 
upper-right corner to indicate comments: 
 

 
 

5. To see comments, just hover over the cell: 
 

 
 

6. If you want to modify your comment, click the cell and select Edit or Delete. To reply to 
someone’s comment, just type your response in the Reply to this comment field that shows up 
when you click the cell. When you’re done with comments for a cell and want to remove them, 
click the cell and select Resolve to remove the thread of comments. 
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Google Slides: Presentation basics 
 
You’re probably already good to go, but let’s take a brief moment to make sure you’re using a supported 
browser. Google Slides takes advantage of the latest browser technology, such as HTML5. For this reason, 
Slides is only supported in modern browsers.  

Create a presentation 

From Google Drive, click the Create button and select Presentation. 
 

 
 
When you first create a presentation, you can choose a theme. Themes give all your slides the same 
background and fonts. They give your presentation extra pizazz and a consistent look and feel, (but you 
can override the background and fonts for a specific slide if you want to). You can switch the theme later 
if you change your mind. 

https://support.google.com/docs/bin/answer.py?answer=37560
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An untitled presentation will appear in your browser, now you're ready to edit! 
 

 
 
Tip: Don’t forget to rename your presentation. Just click Untitled presentation to edit your title. 
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Edit your presentation 

Use the edit toolbar to customize your presentation. 
 

 
 
Note: If you’re not currently editing text, you won’t see all these items on the toolbar. Select a text area in 
your presentation to activate the text-related options.  
 
Tip: If you have a set of legacy Slides, you can make changes to them by creating a new presentation, and 
importing the old slides (Insert > Import slides).  Just make sure you have the  button in your 
toolbar.  
 
Click the Insert menu to see additional features you can add (text boxes, images, videos, shapes, arrows, 
equations, callouts, and more): 
 

 

Format your presentation 

Once you insert an image or shape, Slides helps you to keep your images consistent and line them up with 
each other using red, gray, and blue guidelines. 
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Resize an object  Align your objects  

 

 
When you resize 
an image, grab a 
corner or side of 
an image and 
drag.  Blue lines 
appear to help 
line up the edges 
of the image 
with 
surrounding 
objects, like text 
boxes, shapes, or 
other images.  

 

 
When you 
move an image,  
you can line it 
up with the 
edges or center 
of  nearby 
objects by 
using the red 
lines to guide 
you.   

 
Add a new slide 
 
There are several ways to add a slide to your presentation: 
 

● Click the  button in the edit toolbar. Click the down-arrow to the right of this if you want to 
specify a new layout for the slide: 
 

 
 
The layout determines the placement of text boxes on your slide. You can always move, delete, or 
re-size the text boxes, though, or add new ones. 
 
If you don’t use the down-arrow to specify a new layout, the default layout is used. For slide 1, the 
default layout is Title. For slide 2, the default is Title and Body. After that, the default is the layout 
of the previous slide. 

 
● Click Slide > New slide or Slide > Duplicate slide.  You can also right-click on an existing slide to 

see these options. 
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● Click Insert > Import slides to add slides from other Google Slides or PowerPoint presentations 
(.ppt or .pptx format, up to 10MB in size). 

Arrange your slides 

It’s easy to rearrange your slides. Select a slide in the left pane and click the Slide menu for options to 
move it up, down, or to the top or bottom of your presentation. 
 
Or, you can drag and drop the slide to a new position. Just click a slide in the left pane, hold the mouse 
button down, and drag the slide to a new location. 
 
Use Shift-Click to select a sequence of slides, or Ctrl-Click to select multiple, non-sequential slides. Then 
use the Slide menu options or drag and drop to move all the selected slides at the same time. 

Change your presentation style 

You can change the theme for your slides at any time, or use a different background for one or more 
slides instead. 

● To select a new theme, click Slide > Change theme. This will change the theme for all your slides. 
● To choose a background image or color for the current slide (or all slides), click Slide > 

Background. 
 

  
 
If you select a new background color, you can choose from a palette of standard colors, custom 
colors, colors that match or coordinate with your current theme, or a transparent background. 
 
If you prefer a background image, you can upload one from your computer, choose one from Drive 
or your photos, find one on the web, or even take a new snapshot.  
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Add speaker notes 

Use speaker notes to keep track of your talking points for each slide. In the presentation editor, they are 
displayed in the text area beneath the current slide. When you first add a new slide, this area shows Click 
to add notes. 
 
If you don’t see the speaker notes, click the View menu and make sure Show speaker notes is checked. 
 

 
 
When you present your slides, your speaker notes are displayed in a separate window. (This window also 
has controls to advance or pause your slideshow.) 

Share and collaborate 

To get started sharing a presentation, click the Share button at the top right of the page. See Sharing and 
Collaboration to learn more about sharing settings. 
  

http://goo.gl/rLAKb
http://goo.gl/rLAKb
http://goo.gl/rLAKb


22 
 

Preview or present your slides 

When you’re ready to preview or present your slides, click the Present button at the top right of the 
page. Click the down-arrow for additional options: 
 

 
 
When you move the mouse on your slideshow, a bar temporarily appears with controls to display 
another slide, pause or resume the slideshow, and toggle to and from full-screen mode. Click the gear icon 
in this bar to see more options: 
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Create a Google form 

Google Forms is a useful tool to help you plan events, send a survey, give students a quiz, or collect other 
information in an easy, streamlined way. A Google form can be connected to a Google spreadsheet. If a 
spreadsheet is linked to the form, responses will automatically be sent to the spreadsheet. Otherwise, 
users can view them on the “Summary of Responses” page accessible from the Responses menu. 

You can create a form from your Drive or from any existing spreadsheet. 

Create a form from your Drive: 

1. Click the red Create button, then Form. 
2. In the form template that opens, you can add any questions you'd like. You can also organize your 

form by adding headers and dividing your form into several pages. Learn more about editing your 
form. 

Create a form from a Google spreadsheet: 

1. While working with a spreadsheet, click the Insert menu and select Form. 
2. A message will display at the top of the page notifying you that a new form has been created. 

 
3. Click Add questions here to begin editing your form, or Dismiss to get rid of this message and 

continue editing your spreadsheet. (Note: If you dismiss this message, you can edit your form at 
any time by selecting the Form menu and clicking Edit form.) 

4. After creating a form from a Google spreadsheet, you’ll notice a new tab at the bottom of your 
spreadsheet labeled “Form responses.” As you might have guessed, this is where responses to 
your form will be added. 

Add and edit questions, headers, images, and page breaks 

Once you’ve created a form, you’re ready to start adding the questions you’d like to ask. If you’d like to 
give your form some structure, you can also add section headers and page breaks. 

Add a question 

To add a question to your form, click the arrow next to the Add item button and select from the following 
question types: 

• Text — respondents provide short answers 
• Paragraph text — respondents provide longer answers 
• Multiple choice — respondents select one option from among several 
• Checkboxes — respondents select as many options as they’d like 
• Choose from a list — respondents select one option from a dropdown menu 

https://support.google.com/drive/answer/answer.py?answer=2839737
https://support.google.com/drive/answer/answer.py?answer=2839737
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• Scale — respondents rank something along a scale of numbers (e.g., from 1 to 5) 
• Grid — respondents select a point from a two-dimensional grid 
• Date — respondents use a calendar picker to enter a date 
• Time — respondents select a time (either a time of day or a duration of time) 

Clicking the Add item button — and not the arrow — will initially give you the default question type, 
text. Once you’ve added a question, you can change its type by selecting from the Question type menu. 

When you’ve selected your question type, you can then fill in the possible responses to your question. If 
you want to further explain your question, add a description to the Help text field. If you want to prevent 
respondents from leaving a question blank, check the Required question box, which makes sure users 
answer a question before submitting your form. 

Add a section header 

If you'd like to divide your form into sections to make it easier to read and complete, add a section 
header. From the Insert menu, select Section header. 

 

For each section header, you can add both a section title and a section description. 

Add an image 

To add an image to your form, click the Insert menu, and select Image. Once you've uploaded the image, 
you can give it a title and specify what text will appear when someone hovers over the image. 
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Images in forms aren't attached to or associated with form questions. You can change the position of an 
image by dragging it up or down in your form. 

Add a page break 

If your form is lengthy and you’d like to make it easier for respondents to fill it out, you can add page 
breaks. From the Insert menu, select Page break. New pages, like section headers, can have both a page 
title and a page description. 

Edit your form 

Edit questions, headers, and page breaks 

For each question, header, and page break you’ve added to your form, you can perform the following 
actions: 

• Edit: To edit an existing item, just click the Edit button  to the right of the question you want 
to edit. 

• Duplicate: To duplicate an item, click the Duplicate button  to the right of the question you 
want to duplicate. 

• Delete: To delete an item, click the Delete button  to the right of the question you want to 
delete. 

Choose a form response destination 

After you’ve sent out your form, Google Forms will begin collecting the responses you receive. You'll be 
asked to choose how you’d like to store these responses. (Note: You can make this choice at any time 
while editing your form by clicking the Choose response destination button in the toolbar.) 

You can choose either to send responses to a spreadsheet, or you can store them only in Forms. If you 
choose to store them in a spreadsheet, you’ll be able to see individual responses as they come in. If you 
choose to store them in Forms, you’ll be able to see a summary of all the responses you’ve received, and 
you’ll also be able to download the responses as a CSV file. 
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Store responses in a spreadsheet 

In the “Choose response destination” dialog, you can choose to create a new spreadsheet in which to 
store your form’s responses. You can give the new spreadsheet whatever title you’d like. If you’d like all 
of your forms to collect responses in a new spreadsheet in the future, make sure the checkbox next to 
“Always create a new spreadsheet” is selected. 

Alternatively, you can choose to collect responses in a new sheet of an existing spreadsheet. Choose “New 
sheet in an existing spreadsheet...” and click Choose. You’ll see a list of your spreadsheets. Pick a 
spreadsheet by checking the box next to it and click Select. A new sheet will be created in that 
spreadsheet, and your form responses will appear there. 

Once you’ve chosen to store form responses in a spreadsheet, the Choose response destination button 
in the toolbar will turn into a View responses button. Click this to see your spreadsheet. You can also 
find the spreadsheet in your Drive. 

Note that responses sent to a spreadsheet are essentially a copy of your responses and are only sent one 
way — form to spreadsheet, not spreadsheet to form. In other words, if you modify a response in your 
spreadsheet, you’re not changing the original response, which will show up in summary view or the CSV 
download. 

Keep responses only in Forms 

If you don’t want responses to go to a spreadsheet, click the Keep responses only in Forms button. 
Then, to access the responses you’ve collected, click the File menu, select Download as, and click 
Comma Separated Values. 

Keeping responses in Forms is a good way to go if you expect your form to receive heavy traffic or a 
significant number of responses, as spreadsheets will hold only the first 400,000 cells of response values. 
Your form's summary view, as well as the results you download as a CSV, will always reflect all of the 
form responses that are submitted, even beyond these limits. 

https://support.google.com/drive/answer/answer.py?answer=37603


27 
 

Change your response destination 

If you’ve chosen a spreadsheet in which to store your form responses, you can change this destination at 
any time by clicking on the Responses menu in Forms and selecting Change response destination. 
You’ll be taken back to the “Choose response destination” dialog, where you can create a new 
spreadsheet or send responses to another existing spreadsheet. 

Unlink a response spreadsheet 

You can also choose to unlink your form from a spreadsheet at any given time by clicking on the 
Responses menu in Forms and selecting Unlink form. The spreadsheet will no longer receive new 
responses, but responses will continue to be stored in Forms, available as a real-time summary or as a 
CSV file. You can choose to re-link your form to a spreadsheet at any time with no responses lost or 
deleted.  

View and manage form responses 

View responses 

Once you’ve created your form and sent it to recipients, you’re able to view the responses you’ve received 
in three different ways: as a summary of responses, in a separate spreadsheet, or as a downloaded CSV. If 
you’d like a broad overview of how your group of respondents answered each question, viewing the 
summary is the way to go. If you’d prefer a fine-grained perspective on all the data you’ve collected with 
your form, you’ll likely want to view the responses in a spreadsheet or download a CSV with response 
data. 

View the summary of responses 

To quickly see how many users filled out a form and what their responses are, you can check out the 
response summary. From your form, click the Responses menu and select Summary of responses. 

If you'd like respondents to be able to see this same summary of responses, check the box in the 
"Confirmation page" section of your form labeled Publish and show a link to the results of this form. 
When this box is checked, users who respond to your form will see a “See previous results” link, which 
they can click to view the response summary. 

View form responses in a spreadsheet 

To see a spreadsheet with responses to your form, click the View responses button in the toolbar.  

Download responses as a CSV 

To download all the responses your form has received, click the File menu, select Download as, and click 
Comma Separated Values.  
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Manage responses 

Monitor for multiple submissions 

As you're reviewing responses to your form, keep in mind that you can't prevent users from submitting a 
form more than once, so the same person may have submitted multiple responses. If you use Google 
Apps, you can choose to record the email addresses of people who fill out your form and then easily 
identify any duplicate responses. 

Stop collecting form responses 

To close your form to new responses, click the Responses menu and uncheck Accepting Responses. If 
you’d like to re-open your form to responses again later, you can re-check this box. 

Copy a form or spreadsheet 

You can copy any form or spreadsheet by clicking the File menu and selecting Make a copy. Copying a 
form will copy only the questions and layout, not the responses you’ve already received. Copying a 
spreadsheet will copy only the responses it's received, not the adjoining form. 

More information & resources on Google Forms: 
https://support.google.com/drive/topic/1360904?hl=en&ref_topic=2811744 

 

 

  

https://support.google.com/drive/topic/1360904?hl=en&ref_topic=2811744


29 
 

Share a document 
To get started, click the Share button at the top right of the page to open this dialog: 
 

 
You then have the following options: 

Set the visibility 

One way to share your document is to choose who can find and view it. Click the Change link and then 
choose your visibility settings: 
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Note: Your administrator can disable the settings to share outside your organization, so you might not 
see those options. 

Invite individuals to view or edit 

You can also share your document with specific people and determine their level of access.  
 

1. At the bottom of the Sharing Settings dialog, add people you want to share with and choose their 
permission level: 
 

 
 
Can edit: Collaborators can add and edit content in your document, or add comments. 
Can comment: Collaborators can add comments, but they can’t edit the content.  

     Can view: People can view your document, but they can’t edit it or add comments. 
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2. Do you want to send people you added an email containing a link to the document? If so, check 
Notify people via email to send a standard notification. Click Add message if you want to add your own 
note. 
 
3. Click Share & save.  

See who has access 

To see who has access to your document, including their permission levels, click the Share button. Notice 
that you can also change permission levels here.  
 

 
 

Change the document owner 

You can change the owner of the document to any individual in your organization who has access. You 
might want to do this when someone leaves the company or changes projects. Just click the drop-down 
arrow by their permission level and select Is owner: 
 

 
 
You’ll still have edit access to the document, but keep in the mind that the new owner can revoke that.  

Collaborate on a document 

With Docs, Sheets, and Slides it’s easy to collaborate on a document. 
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After you share a document, you can work on it with people all over the world, in real time, just as you 
would if you were sitting together. Depending on the permissions you grant, other people can update the 
document, use comments beside the document to discuss it, or discuss changes with chat.  

Collaborate with simultaneous edits 

Anyone with edit permission can make direct changes to a document.  
 
If other people make changes at the same time as you, you can see the changes happen as they’re made. 
Each person’s changes are marked by a cursor with a different color. In the example below, someone else 
is updating the name of a project member: 
 

 
If you want to know who is making this change, just hover over the cursor: 
 

 
 
Note: When multiple people edit a spreadsheet, only one person can edit a cell at a time.  
Collaborate with chat 
Now you can get feedback from your collaborators without ever leaving the document.  Just click the 

 icon to open a group chat with everyone in the document.   (You can’t chat with just one collaborator.) 
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You can identify who is viewing your document by putting mouse cursor over their picture. 
(Collaborators whose pictures are slightly grayed out have the document open, but aren’t actively looking 
at it.) If your document is public or shared outside of your domain, you may see anonymous animals or 
letters. If your document has more collaborators than can fit in the header, you can view a list by clicking 
the down arrow next to the chat icon. 
 

 

Collaborate using comments 

If you can’t collaborate together in real time, you can leave comments for your team members to look at 
when they open the document.  
 
To comment on the document: 
 

1. Select a section of text that you want to comment on. 
2. Click Insert > Comment (or use the right-click menu).  
3. Add your notes and click the Comment button.  

 

 
4. Comments appear in the area to the right of your document. You can click a comment to verify 

which section of text it refers to, or to contribute to the discussion. You can also edit or delete your 
own comments. 

 
To choose when you’re notified (via email) about comments to a document, click Comments > 
Notifications in the upper-right corner of the page: 
 

 
If a comment is important for a specific collaborator, add their email to the comment. Just type + and then 
their email address and they will receive a notification in their Inbox.  (Remember to share the document 
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with them as well.  Otherwise they’ll receive a notification, but won’t be able to view, comment, or edit 
the document, depending on their permission settings.) 
 

 

To resolve a comment and hide it: 
 

1. When you’re done with a discussion, select the comment and click Resolve: 
 

 
 
The comment is marked as resolved and removed from the right column.  
 
Note: The comment doesn’t go away completely unless the person who started the discussion 
deletes it. You can see resolved comments by clicking Comments. You can then re-open a 
comment if you think it needs more discussion.  

Email a copy of your document 

The easiest way to share a Google Doc is just by clicking the Share button. But, if you need to share your 
Google document in another format, such as Microsoft Word or PDF, you can email it as an attachment, 
right from your Docs editor. 
 
This sends a copy of the document instead of sharing the original.  
 
To email your document, click File > Email as attachment, choose a document format, and compose 
your message: 
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Publish as a web page 

In addition to sharing a document, you can publish it as a web page. The published version is given a 
unique address (URL) and is a separate web page, so it isn’t affected by the visibility option you choose 
when you share the original document. Only users to whom you've shared the document can view or edit 
the original version, but anyone with the link to the published version can view that content. 
 
Publishing lets you: 
 

• Create an HTML version of a document that you can embed in blogs, Google Sites, and more. 
• Show your document to large web audiences.  
• Publish a one-time snapshot of a living document.  
• Publish individual sheets or cell selections in a Google Sheet. 

 
To publish a document: 
 

1. Click File > Publish to the Web. You’ll see this: 
 

 
 



36 
 

2. If you want to create a one-time snapshot of your document, deselect Automatically republish 
when changes are made. Keep this option selected if you want your published content to always 
match the latest version. 

Click Start publishing. You’ll see the links to access it: 
 

 
 
Tip: Once you’ve published your document, you can stop publishing it or get its links at any time. Just 
click File > Publish to the Web again. 
 
 

Learn more about Google Apps:  
http://learn.googleapps.com 
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