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Elluminate Plan! 
 
Elluminate Plan! is a desktop application that enables you to prepare the content of a Blackboard Collaborate 
session ahead of time and then automate the actions within a session. During the session, the selection of a session 
plan item will trigger an action in Blackboard Collaborate (e.g., start recording, move to the next screen, create 
breakout rooms, load and present a quiz, play a multimedia file, etc.).  
 

Launching Elluminate Plan! 
 
To launch Elluminate Plan!, do one of the following: 

 Click or double-click on the Elluminate Plan! application icon  
OR 

 Select Start > Programs (or All Programs) > Elluminate > Elluminate Plan! > Elluminate Plan!  
 
A new, empty plan will open automatically, ready for you to edit. 
 

The Plan! User Interface 
 
The Elluminate Plan! interface consists of the Plan editor, the Quiz editor and the Whiteboard editor. Normally, you 
will see the Plan editor only; however, you can make the Quiz and Whiteboard editors visible using the optional Tab 
bar (which, by default, is hidden). The interface also includes the standard Title and Menu bars. 
 

 
Moving Between Editors 
 
The Plan editor is displayed when you open Elluminate Plan! To switch to the Quiz or Whiteboard editor, select it 
from the View menu. The View menu also gives you the option to show the Tab bar which lets you quickly move 
between editors. 
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The Plan Editor 
 

 
 
The Plan editor consists of four elements: 
 
1. The Tool bar contains buttons to perform common operations. 
2. The Embedded Files list contains the embedded content of the session plan. 
3. The Plan Outline contains the individual items that constitute the session plan. 
4. The Properties panel contains session plan, file or item options, depending on which is currently selected. 
 

When you run the session plan in Blackboard Collaborate, of the above elements, only the Plan Outline and 
Embedded Files list will be displayed. By default, the Embedded Files list is collapsed (hidden) so you will have to 
pull down the divider to display the list. 

 

The Plan Editor Tool Bar 
 
The command buttons in the Plan editor Tool bar are grouped according to function: 
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The Embedded Files List 
 
The Embedded Files list is a scrollable list of the files you have added to the session plan as embedded content. 

 

The Plan Outline 
 
The individual items within your Plan Outline can be easily identified. By default, Topics and Text 

Items are formatted (bold and italic, respectively) and Actions have distinct icons. 
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The Whiteboard Editor 
 
You can load an existing whiteboard file created in Blackboard Collaborate or create a new one in the Whiteboard 
editor of Elluminate Plan! and then load it into the session plan. This window provides the full functionality of the 
Blackboard Collaborate whiteboard within Elluminate Plan!  
 

 

The Quiz Editor 
 
If you wish to include a Quiz in your session plan, you can load an existing quiz file created in Blackboard 
Collaborate or create a new one in the Quiz editor of Elluminate Plan! and then load it into the session plan. The 
Quiz editor provides the full functionality of the Quiz Manager within Blackboard Collaborate. 
 
 

 
 

Creating a Session Plan 
 
As you create your content, Elluminate Plan! constantly validates your changes while you work to ensure you have 
entered Actions in a logical fashion, that required properties have been entered (and are valid) and that embedded 
files have been loaded. 
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Adding Topics 
 
Topics provide structure and context to your session plan. A topic has a name and, optionally, can contain presenter 
notes and a suggested duration. Topics can contain other session plan items: other Topics (subtopics), Actions and 
Text Items. 
 

To create a Topic, do the following: 
 
1.   Select the item in the Plan Outline after which you would like to insert a new Topic. If you do not select an 
existing item, the new Topic will be appended to the end of the session plan. 
 

2.   Add a Topic by doing one of the following: 
 

o Select Plan > Add Topic. 
o Click on the  Add Topic button in the Tool bar. 

 

The Properties panel will display Topic-related fields and functions. 
 

 
 
3.   You can type presenter notes for the Topic. Presenter notes are not displayed in the outline of the session plan. 
They are shown in the bottom of the session plan while it is running in Blackboard Collaborate and appear to 
Moderators only. 

 

4.   You can set a suggested duration for the Topic. This is just a suggested time that presenters can use to pace 
themselves – nothing will occur when the duration timer has run its course. 

You can create any number of topics and organize them as subtopics. There are two ways to do this: 
 
 Select an existing topic and add a new topic. The new topic will be added as a subtopic of the selected 

one. Whenever a topic is selected, any new item (Topic, Action or Text Item) added to the outline will be 
inserted as a “child” of the topic. 

 Move an existing topic under another topic and indent it.  
 
In Blackboard Collaborate, only one duration timer can run at a time. If you move to a sub-item that also has a timer, 
the sub-item’s timer will start running only if its parent's timer (or another sub-item's timer) has stopped. 
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Adding Content Files 
 
To use pre-existing content (whiteboard, multimedia, quiz or other files) in your session plan, you must embed the 
content file into Elluminate Plan! : 
 

 Add the file directly to the Embedded Files list: when you add the file this way, you will need to 
manually create any desired file-related Actions for that file in the Plan Outline. 

 Add the file to the Plan Outline: when you add the file this way, you automatically will be creating a file-
related Action in the Plan Outline and also will be adding the file to the Embedded Files list. 

 

Adding a Whiteboard File 
 
You can add an existing whiteboard file created in Blackboard Collaborate or create a new one in the Whiteboard 
editor of Elluminate Plan!  
 

Step 1: Embed the file. 
 
To add a whiteboard file to your session plan, select a whiteboard (.wbd or .wbp) file from your file browser by 
doing one of the following: 
 

 Select Plan > Add File. 

 Click on the  Embed File button in the Tool bar. 

 Drag and drop a whiteboard file from your file browser into the Embedded Files list. 
 Drag and drop a whiteboard file from your file browser into the Plan Outline (thus creating a file-related 

Action for each whiteboard screen). The file will also be added to the Embedded Files list. 
 
The Properties panel will display Embedded Files-related fields and functions. 
 

 
 

Step 2: Specify the file properties. 
 
The whiteboard file properties are used to specify whether or not you would like the whiteboard screens loaded 
automatically when the session plan is first activated in the Blackboard Collaborate session and, if so, where those 
screens should be placed.  
 
Name: This is a read-only field containing the name of your embedded whiteboard file. 
 
Load Automatically: By default, this option is turned on. It will load the file automatically when the session plan is 
first activated in the Blackboard Collaborate session. (A green dot in the Embedded Files list indicates this option is 
turned on for this file.) If the option is turned off, in order for the presenter to load the file manually during the 
Elluminate Live session, you need to add a Load File into Whiteboard Action to your session plan. The presenter can 
simply select the Action during the session to load the whiteboard screens. 
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Command: By default, set to Load File into Whiteboard. 
 

 Load File for Transfer – if selected, when the session plan is first activated in the Blackboard Collaborate 
session, the whiteboard file will be loaded into your file transfer library, ready for sharing with session 
attendees. The screens will not be loaded into Blackboard Collaborate’s whiteboard. 

 Prompt Participants – if selected, when you carry out a file transfer, session attendees will be asked if they 
would like to receive the file transfer. If you de-select Prompt Participants, you can still prompt participants 
to save the file for transfer later on by inserting the Prompt to Save File Action.  

 
 Load File into Whiteboard – if selected, when the session plan is first activated in the Blackboard 

Collaborate session, all the whiteboard screens will be loaded into the session. This command has the 
following options:  
 

Select one of the following Operation options to specify where you would like the new whiteboard screens 
placed. The default is Insert At End. 

o Replace All Screens – select this option to have the screens in this whiteboard file replace all screens 
currently loaded in the whiteboard. 

o Insert After Screen – select this option to insert the screens in this whiteboard file after the current 
screen of the currently loaded whiteboard file. 

o Insert At End – select this option to have the screens in this whiteboard file be inserted after the last 
screen of the currently loaded whiteboard file. 

 
You also can load PowerPoint or OpenOffice.org presentations, PDF files or image files as whiteboard (.wbd) files. 
 

 

 
Step 3: Add related Actions. 
 
If you added the whiteboard file via the Embedded Files list (rather than directly into the Plan Outline), there will be 
no whiteboard file-related Actions in the Plan Outline. If you would like to create a Change Whiteboard Screen 
Action (called Go to Screen) for each screen in the whiteboard file, copy and paste or drag and drop the file from the 
Embedded Files list into the Plan Outline. In addition to the Change Whiteboard Screen (Go to Screen) Actions, a 
Topic (of the same name as the whiteboard file) automatically will be added above the first Change Whiteboard 
Screen Action. 
 

When you run the session plan in Blackboard Collaborate and select a Go to Screen Action, you automatically will go 
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to the specified screen. 

 

Adding a Quiz 
 
You can add an existing quiz created in Blackboard Collaborate or create a new one in the Quiz editor of 

Elluminate Plan! and then embed it into the session plan. 
 

 Step 1: Embed the file: The Properties panel will display Embedded Files-related fields and functions. 
 

 
 

 Step 2: Specify the file properties. 

 Step 3: Add related Actions: To use the quiz file in the Blackboard Collaborate session, add quiz-related 
Actions (Load Quiz, Start Quiz and Stop Quiz) or a file transfer Action (Load File for Transfer) to the Plan 
Outline. Because a quiz (.vcq) file can contain more than one quiz, when defining a Start Quiz Action, be sure 
to enter the name of the desired quiz in the Quiz Name field. 
 

Adding Multimedia 
 

 Step 1: Embed the file: WMV, MPEG, MP3, QuickTime or Flash file. The Properties panel will display 
Embedded Files-related fields and functions. 

 

 
 Step 2: Specify the file properties. 

 Step 3: Add related Actions.  
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Adding Actions 
 

Actions include a description and a command that will be triggered in Blackboard Collaborate. An Action can 
contain presenter notes and a suggested duration.  
 

1. Add the Action to the Plan Outline using one of the following methods: 
a. Copy an existing Action using Ctrl+C and paste it to the new location using Ctrl+V. 
b. Use the Add Action menu. 

 

 
i. Select the Action in the Plan Outline after which you would like the new Action placed. 

ii. Click on the  Add Action button to open the Add Action Menu and select the desired 
Action. 

c. Use the Add Action dialog. This dialog will close when you have added an Action. 
 
 

 
i. Select the Action in the Plan Outline after which you would like the new Action placed. 

ii. Open the Add Action Dialog in one of the following ways: 
1. Select Plan > Add Action 
2. Enter Ctrl+G  
3. Select Add Action from the context menu 

iii. Select the desired Action. 
iv. Click on the Add button or double-click on the desired Action. 
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d. Use the Action Palette. This palette will stay open for the duration of your editing session or until 

you explicitly close it. 

 
 

e. Open the Action Palette in one of the following ways: 
i. Select Window > Actions – Action Palette 

ii. Click on  Add Action button and select Open Action Palette from Add Action menu – 
Action Palette 

f. Add the Action in one of the following ways: 

g. Drag and drop the desired Action to the desired location in the Plan Outline. 
h. Select the Action in the Plan Outline beneath which you would like your new Action placed. Double-

click on the new Action in the palette. 
 

The Properties panel will display Action-related fields and functions. 
 

2. Modify the Description for the Action or keep the default description given. For example, a description of 
“Play Lab Safety Video” is considerably more informative to a presenter (and anyone who can view the 
session plan) than “Play Multimedia”. 

3. Change the Command, if desired. You can do so by selecting a different command from the Command 
dropdown menu. 

4. Set the Command parameters in the Properties panel. 
5. Type presenter notes for the Action. Presenter notes are not displayed in the outline of the session plan. 

They appear to Moderators only. 
6. Set a suggested duration for the Action. This is just a suggested time that presenters can use to pace 

themselves – nothing will occur when the timer has run its course. 
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Adding Text Items 
 

A Text Item contains a simple text string. Optionally, it may contain a suggested duration. Long 

Text Items will wrap in the Plan Outline. 
 

1.  Select the item in the Plan Outline after which you would like to insert a new Text Item. 

2.  Add a Text Item by doing one of the following: 
 Select Plan > Add Text Item. 

 Click on the  Add Text Item button in the Tool bar. 
 Right-click (Ctrl-Click on Mac) on the selected item and select Add Text Item from the context menu. 
 Copy an existing Text Item using Ctrl+C and paste it to the new location using Ctrl+V. 

 

The Properties panel will display Text Item-related fields and functions. 
 

 
 

3.  Type the desired text. 
 

4.  You can set a suggested duration for the Text Item. This is just a suggested time – nothing will occur when the 
timer has run its course. 
 
Creating Compound Actions 
 

To group Actions together into Compound Actions, do the following: 
 

1.  Select Compound Action from the Add Action menu, the Add Action dialog or the Action Palette. The Properties 
panel will display Action-related fields and functions. 
 

 
 

2.  Enter a meaningful Description for the Compound Action, preferably one that reflects what Actions will be 
included in this Compound Action. 
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3.  You can type presenter notes for the Compound Action. Presenter notes are not dis- played in the outline of the 
session plan. They are shown in the bottom of the session plan while it is running in Blackboard Collaborate and 
appear to Moderators only. 

4.  You can set a suggested duration for the Compound Action. This is just a suggested time that presenters can use 
to pace themselves – nothing will occur when the duration timer has run its course. 

5.  Be sure the Compound Action is selected and then add the Actions to be inserted as sub- Actions of the 
Compound Action. The sub-Actions will automatically be indented under the Compound Action and become part of 
it.  
 

Renaming Items 
 

To change the name of an item in the Plan Outline, select the item and change the text in the Properties panel: in the 
Name field for Topics, Description field for Actions and Text field for text. Files in the Embedded Files list cannot be 
renamed. 
 

Moving Items and Embedded Files 
 
When you have created the items in your Plan Outline, you may want to reorder them (move them up or down) or 
create a hierarchy of items by promoting and demoting items (moving them left or right). To do so, do one of the 
following: 

 
 Use the Move buttons in the Tool bar (as shown at the right). 

 

 Use the Plan menu options: Move Up, Move Down, Move Left and Move Right. 
 

 Drag and drop items (to move up or down only) 

 Cut the item using Ctrl+X and paste it to the new location using Ctrl+V  
 

 Use the keyboard shortcuts:  
Ctrl+Up (⌘↑ on Mac) 
Ctrl+Down (⌘↓ on Mac) 
Ctrl+Left (⌘← on Mac) 
Ctrl+Right (⌘→ on Mac). 

 
Removing Items and Embedded Files 

 

To remove a file from the Embedded Files list, select the file and do one of the following: 
 

 Select Plan > Remove. 

 Click on the Remove  button in the Tool bar. 
 Press the Delete or Backspace key. 

 

 Right-click (Ctrl-Click on Mac) on the file to be removed and select Remove from the context menu. 
 

Saving a Session Plan 
 
Session plans are saved in Elluminate Plan! as .elpx files, which are loaded into and run within Blackboard 
Collaborate sessions. All the session content (whiteboard files, files for transfer, multimedia files and quizzes) is 
embedded in the .elpx file, along with the Plan Outline (which consists of Topics, Text Items and Actions). 
 
When you save a session plan (.elpx) file, the contents of the Plan Outline and all embedded files are saved, along 
with all session plan properties and preference settings. To save a session plan (.elpx) file, do one of the following: 
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o Select File > Save. 

o Click on the  Save button in the Tool bar. 

 
Loading Session Plans into the Library 
 
To use a session plan in a Blackboard Collaborate session, you must first add it to the Session Plan Library. You can 
load session plans into the Session Plan Library at any time during a Black- board Collaborate session. When you do 
so, Blackboard Collaborate will upload the session plan file to the server before adding it to the library. 
 
To manually load a session plan into a Blackboard Collaborate session, open it by doing one of the following: 
 

 Open a session plan from within the Session Plan Library: 
 

o Click on the Open button in the Session Plan Library’s toolbar. 
 

o Select a session plan file from your file browser’s Open dialog. 
 
 Open a session plan using the File menu. 
 

o From the File menu, select Open > Session Plan. 
 

o Select a session plan file from your file browser’s Open dialog. 

 

Removing Session Plans from the Library 

To remove a session plan from the library, select the plan and click on the  Remove button in the Session Plan 
Library toolbar. If the session plan you are removing is currently active, it will be deactivated. 
 

Running a Session Plan 
 

The process of running a session plan typically involves the presenter navigating through the Plan Outline from 
top to bottom using the mouse, keyboard shortcuts, arrow buttons or Black- board Collaborate menu commands.  

 
 


