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Blackboard 9.1 SP 13 – Collaborate

BLACKBOARD COLLABORATE
The Blackboard Collaborate Building Block offers a robust tool set that allows instructors to web
conference and connect with one student or an entire class. Instructors and students can collaborate
using audio, video, and recording capabilities. Other functions include private and public chat, a
whiteboard, application sharing, a clip art library, and the ability to add and edit content at any time.
Blackboard Collaborate Sessions
For every course, Blackboard Collaborate generates two types of rooms that require no scheduling.
Course Room: A default room provided for your course that lasts as long as the duration of your course.
By default, the room is titled with your course name and is always available.


By default, students enter your Course Room as participants. Instructors and administrators enter as
moderators. You can allow all participants to join as moderators so collaboration can start without
your presence.



Use your Course Room to acclimate students to your course setup, introduce new concepts, host Q
and A sessions, lead study sessions, and grade group presentations.

My Room: A room is also provided for each instructor that lasts as long you retain an account on the
system. However, it is hidden to students by default. On the Control Panel, expand the Customization
section and select Tool Availability. Select the check box of the tool 'Blackboard Collaborate My
Room' to use it in your course. Once you have enabled My Room, it will be titled with your name.


My Room is accessible from any course where you have the instructor role.



You can disallow participants from a certain course to enter your room.



By default, students enter your room as participants. You can allow all students to join as moderators
or only allow select users from a course you teach to join your room.



Use My Room to provide office hours or help to users across all your courses. When privacy is a
concern, create a new session and restrict access to only the user you need to discuss an issue with.
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The teaching assistant role does not have a default My Room, but can schedule a session and enter as a
moderator.
The Main Blackboard Collaborate Page
You can enter an existing room, edit settings for existing rooms, set defaults for sessions you want to
create, create new sessions from this page, and search existing sessions and recordings.
Begin Collaborating
Click Launch Room to enter a room. The Launch Room function only appears if the session is ready to
be launched. On the Room Details page, click Launch Room to initiate Blackboard Collaborate.

Edit Settings
You can customize any of your rooms. Click Edit Room to adjust settings for simultaneous speakers,
private messages, the recording options, and more.
Add a Course Link
Click Add Link to create a course link to the room in one of your course areas, such as a content area or
learning module. When you add a course link, students can access the room at a designated time
alongside the relevant content in your course.
Allow Guests
You can send guests a URL to access your Blackboard Collaborate session. In the pop-up window, add
your guests' email addresses and click Send Invitations. In the email from you, your guests will be able
to view the session details such as when the session starts and ends. After clicking the URL, they can
access the same Launch Room link as your students do to initiate Blackboard Collaborate.
Create a New Session
You can create individual sessions for test reviews, specific group activity, and for touring and discussing
content in your course. When privacy is a concern, create a new session and restrict access to only the
user you need to discuss an issue with. Click the Set Defaults link to create settings you can use
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whenever you create new sessions. For example, you always want six simultaneous speakers and want
recordings of the sessions to start automatically.
Information Settings
Provide a descriptive name to help students easily select which session to enter. Session names must
begin with a letter or a digit.
You can set the session to start and stop at designated times, and repeat at regular intervals. For example,
you might host a session every Monday at a set time where you introduce a new chapter and objectives
for the week. The start time you provide must fall in 15 minute increments, such as 0, 15, 30, and 45.
You can allow students to enter a session before the start time.

Options
You can expand a section to view the options. Click the quick tip icon for more information about your
selections.
For Type, you can create a session that is shared with one or more additional courses that you teach.
Select the check boxes for the courses you want to include.
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For Teleconference Options:


Blackboard Collaborate provides the ability to select built-in teleconference, which will
dynamically generate the conference call number, Moderator PIN, and participants PIN. Students
and guests accessing a session will see this information before they enter the room.



For the Use third party option, you need to provide the information users require for access to
the session.
For the VoIP option, users can hear the session through their computer speakers or a headset.
With a headset, outside noises and echoes are diminished.



VoIP also helps you distinguish among speakers. A microphone icon appears next to the
participant's name when he or she speaks. For large classes, this can help you understand who is
grasping the material or who needs additional help.
Important: When you select the third party or built-in teleconference options, Blackboard Collaborate
cannot visually indicate who in the participant list is speaking.
Grade Center Integrations
If you select ON for Add a grade column?, you can automatically add a Grade Center column after a
session is over. Provide the points you want to assign for this activity.
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After a session ends, you can access an attendance report that allows you to push points to the Grade
Center. The points are solely for attendance. From the session’s contextual menu, select View Session
Attendance.

On the View Session Attendance page, you see a list of the students who attended the session. If a
student exited the session and returned, his or her name appears in the list again.
To automatically award the predetermined points for attending the session. Click Post Attendance to
Grade Center on the action bar. You cannot select which users receive points, but you can adjust points
for individual users from their Grade Details pages in the Grade Center.
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In the Grade Center, point to the column heading to view more information about the column on
the Grade Information Bar. Click the column heading's contextual menu to edit the column title.
THE BLACKBOARD COLLABORATE INTERFACE

1.
2.
3.
4.
5.

Title bar
Menu bar
Audio & Video panel
Participants panel
Chat panel

6.
7.
8.
9.
10.

Minimize button
Maximize button
Close button
Collaboration toolbar
Content area
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The Blackboard Collaborate web conferencing room consists of six main components:

Term

Meaning

Menu bar

The Menu bar contains the File, Edit, View, Tools, Windows and Help
menus.

Audio & Video
panel

The Audio & Video panel enables you to participate in conversations
using either a microphone and speakers (or headset) or via a
teleconference. You also can transmit and receive Video during the
session and preview your video before transmitting it.

Participants
panel

The Participants panel provides a list of all Participants and Moderators
in the session and information about their current activities, such as
talking (Audio), transmitting Video, sending a Chat message, using the
Whiteboard drawing tools and conducting an Application Sharing
session. Above the Participants list is a small toolbar containing buttons
for raising your hand and stepping away from the session and menus
for selecting polling responses and feedback options.

Chat panel

The Chat panel enables you to send Chat messages to everyone in the
room or to Moderators only. By selecting names in the Participants list,
you can send private Chat messages to individuals. Messages can be
printed and saved to track session communication.

Collaboration
toolbar

The Collaboration toolbar (at the top of the Content area) contains
three buttons for switching between the three content modes
(Whiteboard, Application Sharing and Web Tour) in the Content area;
an Information menu for obtaining session information (e.g., connection
type) and starting the Timer; a Load Content button for loading content
into the session; and the Record button.

Content area

The Content area is the main presentation window. Moderators use this
region to load presentations. Everyone can use the tools on the
Whiteboard to draw or write. All the objects and images on the
Whiteboard are dynamic and can be modified. Everyone can print the
Whiteboard pages or save them to a file to review later (unless the
Whiteboard has been protected).
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Using the Audio Setup Wizard
The Audio Setup Wizard is a tool you can use to verify that your Audio is set up correctly. It is comprised
of a series of panels that guide you through selecting Audio input (microphone) and output (speaker)
devices and setting your speaker and microphone volumes.
To open the Audio Setup Wizard, do one of the following:


Click on the Audio Setup Wizard button at the top of the Audio & Video panel.



From the Tools menu select Audio and then Audio Setup Wizard.



From the Audio & Video Options menu, select Audio Setup Wizard.

USING YOUR MICROPHONE
You can turn on your microphone in one of two ways:


Click on the Talk button in the Audio & Video panel.



Enter the keyboard shortcut Ctrl+F2 (Command-F2 on Mac).

To turn your microphone off, again click on the Talk button or use the keyboard
shortcut. Notice that, when off, your Talk button contains the word Talk only but, when
activated, also displays a blue microphone.

1. Talk button off
2. Talk button on
You also may hear an audible notification when you activate or release your microphone.
THE VIDEO FEATURE
The Video feature of Blackboard Collaborate web conferencing enables you to transmit and receive video
broadcasts with others in a session. The Video feature can display up to six simultaneous camera
transmissions.
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The Audio & Video window has the following Video components:

1. Expand/Collapse button 4. Preview Video button
2. Options menu

5. Transmit Video button

3. Primary video display
You will know someone is transmitting video (has their Transmit Video button turned on) when the
blue Video activity indicator ( ) appears next to their name in the Participants list.

THE PARTICIPANTS PANEL
The Participants panel is your "control center" for conducting a session. You can manage
Participants by granting and revoking their permissions, inviting or removing Participants to or
from the session, sending them to breakout rooms, and getting their input through polling. The
Participants panel is also the place where you and other Participants can view user profiles and
activity indicators.

Page 10

Blackboard 9.1 SP 13 – Collaborate

The Participants panel has the following components:

1. Expand/Collapse button

8. Status area

2. Feedback menu

9. Toolbar

3. Step Away button

10. Polling response bar

4. Raise Hand button

11. Permission indicators

5. Polling Response menu

12. Activity indicators

6. Participants list

13. Participant options menu

7. Global options menu
An individual's permissions are displayed next to their name in the Participants list . The Global
permissions are displayed at the top of the Participants list:

You can grant additional permissions to all Participants at once using the Global options menu (or
the Global permission icons at the top of the Participants list) or to individual Participants using
their Participant Options menus.
The following table shows the icons associated with each permission and describes what the
permissions entail.
Icon

Permissions
The Audio permission allows Participants to talk in the session.
If the permission is not granted, they can still listen to others.
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The Video permission allows Participants to transmit video in the session.
If the permission is not granted, they can still preview their own video and
view the video transmissions of others.
The Chat permission allows Participants to enter chat messages in the session.
If the permission is not granted, they can still send private chat messages to
Moderators and read the Chat messages of others.
The Whiteboard permission allows Participants to use the drawing tools in
the Whiteboard. It doesn't allow them to load content (e.g., presentations)
into the Whiteboard, which requires Moderator privileges, nor to switch to
Whiteboard mode from another mode. Neither does it allow them to navigate
between pages in the Main room, which requires the Moderator to turn off
the Follow option.
If the permission is not granted, Participants can still view the Whiteboard
content entered by Moderators.
The Application Sharing permission allows Participants to host an
Application Sharing session, including switching to Application Sharing mode
and back to the Whiteboard. It also enables them to request remote control
of anyone's Application Sharing session or the desktop of Moderators or
other Participants who also have the Application Sharing permission; in both
cases, the request can be denied by the host.
If the Application Sharing permission is not granted, Participants can still
view others' shared applications or desktops.
The Web Tour permission allows Participants to host Web Tours and Web
Pushes, including switching to Web Tour mode and back to the Whiteboard.
If the Web Tour permission is not granted, Participants can still view
others' Web Tours.
The Closed-Captioning permission allows Participants to enter text into the
Closed- Captioning window.
If this permission is not granted, Participants can still read the ClosedCaptioning text of others. (Note: this permission can be set only from the
Participant option menu – i.e, it cannot be set globally for all Participants.)
To grant or revoke permissions to or from all Participants at once, change the
Global permissions in one of the following ways:


Click on the icon of the desired permission at the top of the Participants list.



Select or deselect the desired permission in the Global Options menu.
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Individual Permissions
You can grant or revoke permissions to or from individual Participants or Moderators in two ways:


Hover your mouse over the individual's name in the Participants list to display their
permissions. Click on the icon of the permission you wish to change. In the example below,
the Moderator is revoking Lucy's Video permission.




Select or deselect the desired permissions in the individual's Participant Options menu.
Depending on your operating system, a permission that is on will have a faint box around it or
checkmark on its icon. In the example below, the Moderator is granting Lucy the Application
Sharing permission.

1. Permissions that are "on"
2. Permissions that are "off"
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CHAT
The Chat panel enables you to exchange text messages with others in the session. It has the following
components:

1 Expand/Collapse button 4 Options menu
2 Message text box

5 Conversation pane

3 Conversation tabs

6 Emoticon menu

You will know someone is entering a Chat message when the blue Chat activity indicator ( ) appears
next to their name in the Participants list.

Activity Indicators
The Participants list presents information about user activity through activity indicators. These
indicators display information about what feature a user is currently using, show if a user is using
the Audio Setup Wizard or indicate if a user has stepped away from the session.

Activity Indicator Meaning
User has turned on his/her microphone. (Using VoIP for Audio.)
The Teleconference Bridge participant is connected and the telephone
conference is available to users.
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User is using Telephony mode for audio communications. (Using the phone for
Audio.)
User is running the Audio Setup Wizard.
User is transmitting Video.
User is entering a Chat message.
User is entering content into the Whiteboard with one of the Whiteboard drawing tools or, if the user is a Moderator, may be loading content into the Whiteboard.
User is hosting an Application Sharing session.
User is conducting a Web Tour or Web Push.
User has stepped away from the session.
Status Indicators
Status indicators appear in the Participants list when data is being sent and received. For Audio,
Video and Application Sharing, the indicators signify a delay in the sending and/or receipt of data.
An amber status indicator denotes a moderate delay whereas a red status indicator denotes a
significant delay. For the Whiteboard, the indicators tell Moderators who is receiving content (amber
status indicator) and who hasn't received all the content on the current page (red status indicator).
The status indicators are dynamic and are updated and visible throughout the session. By keeping an
eye on these indicators, you can see when it might be appropriate to adjust your pace (e.g.,
temporarily stop talking, turn off your Video camera or pause your Application Sharing session) so
others can catch up.
In the example to the right,


Charlie is talking,



Ricky is experiencing a moderate delay in receiving
Audio,



Vivian is experiencing a significant delay in receiving
Audio, and



Ethel is not having any problems receiving Audio.

POLLING
You can conduct polls of session attendees using four different poll types:


Yes/No Options (the default)



Multiple-Choice Responses A – C



Multiple-Choice Responses A – D



Multiple-Choice Responses A – E
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People can respond to questions by selecting response options from the Polling Response menu in the
Participants panel or by entering keyboard shortcuts (listed in the following table).

You can change the type of poll at any time. The available response buttons will change
accordingly.
Hiding the Polling Results
By default, everyone can see the polling responses of others.
If you want to show the polling results to Moderators only, do one of the following:


From the Tools menu, select Polling and unselect Make Responses Visible.



In the Global Options menu, unselect Make Responses Visible.

Clearing the Polling Responses
Clear the polling responses in one of the following ways:
 From the Tools menu, select Polling and then select Clear.
 In the Global Options menu, select Clear.
 In the Polling Response bar, click on Clear.

Locking the Polling Responses
If you don't want to accept any more responses or don't want anyone to be able to
change their responses, lock the polling responses. You can do so in one of the following
ways:
 From the Tools menu, select Polling and then select Lock Responses.
 In the Global Options menu, select Lock Responses.
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The Polling Response menu in the Participants panel is deactivated (removed) so no
further responses can be entered.
Unlocking the Polling Responses
To unlock polling responses, do one of the following:
 From the Tools menu, select Polling and then unselect Lock Responses.
 In the Global Options menu, unselect Lock Responses.
Viewing Polling Results
Unless a Moderator has hidden them, Participants can see the responses of others
displayed next to their names in the Participants list. Moderators also see a tabulation of
the poll results listed below the Polling Response menu. If you want to show Participants
the results, publish them to the Whiteboard.

Publishing the Polling Results to the Whiteboard
Only Moderators can see a tabulation of the polling results, listed below the Polling Response menu.
If you want to show Participants the results, publish them to the Whiteboard in one of the following
ways:
 From the Tools menu, select Polling and then Publish Responses to Whiteboard.
 In the Global Options menu, select Publish Responses to Whiteboard.
The results (including the number of each response and the percentage of the total) are added to the
current Whiteboard page as a foreground image, which can be moved, resized or deleted.
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THE WHITEBOARD
The Whiteboard is the most commonly used (and default) mode of the Blackboard Collaborate web
conferencing Content area. It is used for giving presentations (e.g., PowerPoint slides) and for
collaboration between session attendees, who can interact by displaying images, writing, or drawing. Like
the other two content modes, Application Sharing and Web Tour, the Whiteboard can be accessed
through the Collaboration toolbar.
Moderators with the Whiteboard permission have the ability to manage the pages in the Whiteboard, the
content of those pages, and Participants’ permissions to work in those pages.
The Whiteboard has the following components:
1. Whiteboard Action bar

11. Explore Mode button

2. Collaboration toolbar

12. Follow option

3. Whiteboard Mode button

13. Page counter

4. Scaling menu

14. Go to Page menu

5. Page Options menu

15. Next Page button

6. Information menu

16. Previous Page button

7. Load Content button

17. Whiteboard Page

8. Record button

18. Properties Editor palette

9. Navigation bar

19. Tools palette

10. Navigation bar Options menu
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When someone is loading content into the Whiteboard or using the Whiteboard tools, the blue
Whiteboard activity indicator ( ) appears next to their name in the Participants list.

As a Moderator, you can use all the available Whiteboard features. Participants can use only a subset of
the features, and only if they have been granted the Whiteboard permission.
Adding Content to the Whiteboard
A number of different kinds of content can be added to the Whiteboard. Everyone in the
session can add objects using the Tools Palette and Moderators can load image, PowerPoint,
OpenOffice and Whiteboard files.
Loading External Content into the Whiteboard
A number of different file types can be loaded into the Whiteboard as Whiteboard pages: Whiteboard
files, image files and PowerPoint and OpenOffice.org presentations.
Before you load content into the Whiteboard, it is a good idea to check your content loading options
in the Whiteboard Content Options preferences panel.
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Whiteboard content can be loaded in the following ways:



Using the Load Content button
Dragging and dropping content on the Collaboration Toolbar



Through the Open submenu of the Page Explorer or File menu

The Page Explorer
The Page Explorer opens automatically when you load a file into the Whiteboard. It can be used for
navigating through pages.

Supported Content Types
The following types of files can be loaded into the Whiteboard as Whiteboard pages:


Image Files: .bmp, .gif, .jpg, .jpeg and .png files.



Whiteboard Files: .wbd files.



Protected Whiteboard Files: .wbp files.



PowerPoint and OpenOffice.org Files: see following table.

The Tools Palette
The Tools palette contains drawing and text tools you can use to create and manipulate objects in the
Whiteboard workspace. It also has a pointer tool, a tool to place screen captures on the Whiteboard
and a clip art tool to add images from available clip art libraries.
Tools in the palette with a tabbed lower right corner have additional optional tools that can be
swapped into their spot. Click and hold or double-click (depending on your operating system) the tool
to expand the options.

Page 20

Blackboard 9.1 SP 13 – Collaborate

Participants have access to the Whiteboard tools if they have been granted the Whiteboard tools
permission.
1. Selector tool
2. Pointer tools
3. Pencil tool
4. Text editor tool
5. Filled shape tools
6. Empty shape tools
7. Line tool
8. Screen capture tool
9. Clip art tool
10. Highlighter tool
11. Simple text tool
Saving Whiteboard Pages
You can save the Whiteboard pages in Blackboard Collaborate web conferencing in the
following formats:


WBD File – When Whiteboard pages are saved as a Whiteboard file (.wbd), they are
saved as one file that can only be imported and reviewed in a Blackboard
Collaborate ses- sion.



WBP File – When Whiteboard pages are saved as a Protected Whiteboard file
(.wbp), they are saved as one file that can only be imported and reviewed in a
Blackboard Col- laborate session. These files are protected and cannot be printed,
saved, or edited unless the Moderator removes the protection flag (by selecting
Tools, then Whiteboard, and de- selecting the command Protect Whiteboard).



PDF File – When Whiteboard pages are saved as a PDF file (.pdf), they are saved as
one file and can be reviewed outside of the Blackboard Collaborate environment.



PNG File – When Whiteboard pages are saved as PNG files (.png), each page is saved
as a separate image and can be loaded individually onto the Whiteboard as an image
or used in an graphics editor application.

To save all or part of the Whiteboard, do the following:
1. If you want to save all pages in a room or group, navigate to that room or group.
If you want to save a single page, navigate to that page.
2. Open the Select Pages dialog by doing one of the following:
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From the File menu, select Save followed by Whiteboard…



In the Page Explorer, select the page(s) and/or Group(s) you wish to save and
then right-click (Control-Click on Mac) to open the context menu. Select Save…



Type Ctrl+S (Command-S on Mac). The Save dialog appears. Select Whiteboard
and click on Save.

3. Choose whether you want to save All Pages in your current room or group, only the Current
Page or Selected Pages. If you choose Selected Pages, a list of pages in the Whiteboard appears.
Select the page(s) you wish to save. Use Shift or Control (same on Mac) to select multiple pages.
Then click OK.
4. From the Save Whiteboard dialog, navigate to and open the file folder in which you want to save
the Whiteboard.
5. Type a file name in the File name text box.
6. Scroll through the Files of type drop-down menu and choose the file format.
7. Click Save to save the file and close the Save Whiteboard dialog box.
APPLICATION SHARING
Application Sharing enables session participants to share their applications or entire desktops with
others in the session. Application Sharing is a type of content that, like the Whiteboard and Web
Tour, appears in the Content area. It is accessed through the Collaboration toolbar.
You will know someone is hosting an Application Sharing session when the blue Application Sharing
activity indicator ( ) appears next to their name in the Participants list.
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Application Sharing Mode
Switch to Application Sharing Mode in one of the following ways:


In the Collaboration toolbar, click the Application Sharing Mode button.



In the View menu, select Application Sharing.



Enter the keyboard shortcut Control+Alt+A (Command-Option-A on Mac).



In the Tools menu, select Application Sharing followed by Start Sharing….



From the Tools menu, select Application Sharing followed by Share Entire Desktop. This will start
Application Sharing immediately without opening the Available Sharing Selec- tions dialog.
When in Application Sharing mode, the Available Sharing Selections dialog will open.

Starting an Application Share
To start Application Sharing, do the following:
1. In the Available Sharing Selections dialog, click on Share Desktop or an available
program window to select it. For programs with multiple available windows, click
the arrow icon to expand the list if you wish to share only one window from the
program.
You can share multiple applications or windows by selecting them using Shift or Control.
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1. Click Share to begin sharing, or Cancel to close the menu without starting a share.
3. Move the window you wish to share to the front of the desktop. Obscured windows or
portions of windows will not be visible to remote Participants.
The Host's View of Application Sharing
When you are the host of an Application Sharing session, by default your shared application or desktop
will have a yellow border around it, making it easy to identify on your screen.

1. Host's Action bar

4. Pause/Resume button

2. Stop Sharing button

5. Send Snapshot to Whiteboard button

3. Host's controller
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WEB TOUR
The Web Tour feature enables session participants to share web pages with others in the session. Web
Tour is a type of content that, like the Whiteboard and Application Sharing, appears in the Content area. It
is accessed through the Collaboration toolbar.
The Web Tour interface has the following components:

1. Collaboration toolbar

5. Address text box

2. Navigation bar

6. Follow Me option

3. Back button

7. Options menu

4. Forward button

8. Web Tour Mode button

Web Tour Mode
Switch to Web Tour Mode in one of the following ways:


In the Collaboration toolbar, click the Web Tour Mode button.



In the View menu select Web Tour.



Enter the keyboard shortcut Ctrl+Alt+U (Command-Option-U on Mac).

Starting a Web Tour
To start a Web Tour, do the following:
1. Enter the URL of the desired web site in the Address text box of the Web Tour navigation bar.

2. Press Enter.
3. (Optional) Uncheck the Follow Me option if you want others to be able to freely browse the web
site, independent of the pages to which you browse.
The Follow Me Option
By default, your Follow Me option is selected when you switch to Web Tour mode. With Follow Me
selected, session attendees will be able to freely browse to other pages in the Web Tour, independent of
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the pages to which you, the tour guide, browses. However, when you move to a new page, they will be
redirected to your new page.
If you don't want to push them to your new pages, unselect the Follow Me option.
Publishing URL to Chat Panel
Moderators, and Participants with the Web Tour permission, can publish the URL of the current web page
to the Chat Conversation pane so it is accessible to (clickable by) everyone. To do so, select Publish URL to
Chat from the Web Tour Options menu.

Starting a Web Push
A Web Push is a type of Web Tour in which the specified web page opens up in the default web browser
of each session attendee (including the host's) – outside of the Blackboard Collaborate application.
Session attendees will see the web page to which they are initially directed (pushed) and after that are
free to browse to other pages, work with bookmarks, close the window, etc. When you move to another
web page, it will have no effect on what others see in their web browsers.
To start a Web Push, do the following:
1. Select Open URL in Browser… from the Options menu of the Web Tour navigation bar.

The Open URL in Browser dialog opens.

2. Enter the desired URL and click OK.
The web page will open up in everyone's default web browser.
Note: There is no way to stop a Web Push (since it exists outside of Blackboard
Collaborate). However, when you are done presenting a web site in a Web Push, you may
want to ask the session attendees to close their web browsers and redirect their attention
back to Blackboard Collaborate.
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PREFERENCES DIALOG COMPONENTS
The Preferences dialog is organized into two main areas: the Preferences list on the left and the
Preferences panels on the right. The Preferences list contains a list of modules and their associated panels
organized into a tree structure (in alphabetical order). The panel that is selected in the Preferences list
will be displayed in the Preferences panels area on the right.

1. Preferences list

3. Modules

2. Preference panels

4. Panels

Restoring Default Preference Settings
If you are unsure about the preferences you set and want to start over, you can revert back to
the default (factory) settings. The restoration can be done at an application level, module
level or panel level by selecting an option from the Restore Defaults menu.


To restore defaults for the entire Blackboard
Collaborate web conferencing application, select
Restore All Modules.



To restore defaults for all panels within a specific
module, select the module in the Preferences list and
then select Restore Module <Module Name> from the
Restore Defaults menu.
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To restore defaults for a single panel only, select the panel in the Preferences list
and then select Restore Panel <Panel Name> from the Restore Defaults menu.

CREATE YOUR USER PROFILE
Create or edit your Profile in the Preferences dialog.
1. Open the Preferences dialog in one of the following ways:


From the Edit menu, select Preferences.



From the Blackboard Collaborate web conferencing menu, select Preferences (Mac OS X)

2. In the left pane of the Preferences dialog, select the My Profile preferences panel under
Profile.

2. Enter desired information and click on OK to save your preferences and close the Preferences
dialog, Apply to save your preferences and leave the Preferences dialog open or Cancel to close
the Preference dialog without saving any of your changes.
Blackboard Collaborate web conferencing will remember the settings each time you join another
session on the same computer.
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